Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 16 Apr '05 07:30
    Anyone know what's up? I can't even select a piece. Everything looks normal, just can't play. Got 5 games waiting for me to move.
  2. 16 Apr '05 07:36
    I can move again... strange. Is there a temporary glitch on this site where that happens now and then... or is it just me?
  3. Standard member Aiko
    Nearing 200000...!
    16 Apr '05 19:36
    My guess it is you. I am not experiencing any problems.
  4. Standard member MIODude
    me, not you
    17 Apr '05 04:41
    are you getting the little black circle with the line through it?
    Usually that means you are trying to drag the piece; you should be single clicking (let go), then single click where you want it to go
  5. Standard member MIODude
    me, not you
    17 Apr '05 04:42
    Oh, I missed the part where you said you can't even select them.. I only see that when its not my turn.., which, obviously would not be the case I would imagine.
  6. 17 Apr '05 07:40
    I can't move again. Strange. I play on three sites and this is the only site where I'm having trouble. The ability to move seems to 'kick in' now and then. Wonder if I have a virus etc... Thanks for responding though...
  7. 17 Apr '05 07:49
    Looks like it was an adware/virus problem. Still not completely sure what caused it but a bit of anti-spyware work seems to have solved it...
  8. Standard member MIODude
    me, not you
    17 Apr '05 13:08
    was it CWshredder?