1. Joined
    26 Mar '02
    Moves
    16999
    28 Nov '17 19:24
    I'm having some trouble being logged in on my PC using Chrome, and the IOS App at the same time. If I login using Chrome on the PC, then I try to open up the IOS app on the phone, the phone says invalid credentials. When I re-type them in, it works fine. Should I be able to be logged in in 2 places?

    Any help would be appreciated.
  2. New Braunfels, Texas
    Joined
    22 Aug '07
    Moves
    68994
    28 Nov '17 19:35
    Try this:
    Click house icon at top left
    Click 'My Settings' at top right
    At 'Site Settings', click 'edit'
    Check the box 'enable multi clinit login'
  3. Joined
    26 Mar '02
    Moves
    16999
    28 Nov '17 19:42
    HA! You beat me to it, while looking for the options for e-mail notifications, I found that one. 🙂

    Thank you for the help, works like a champ now.
  4. SubscriberRuss
    RHP Code Monkey
    RHP HQ
    Joined
    21 Feb '01
    Moves
    1795
    28 Nov '17 20:332 edits
    This has been "on" by default for new players for many years now, so this once common issue doesn't come up very often.

    If you want to log yourself out from all other devices though (say you forgot to logout from a friends computer), switch that back off, log off then log back on again, and you are done.
  5. Joined
    26 Mar '02
    Moves
    16999
    29 Nov '17 14:43
    I think my issue here then is that I joined a while back. Which also explains why a cursory look at the forums and google didn't turn up anything. It's good to know.
Back to Top