General Forum

General Forum

Slow

SubscriberKewpie
General 03 Oct '12 03:29
  1. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    322135
    03 Oct '12 03:29
    Anyone else noticing that the game page is incredibly slow today? It's even much slower than the forum page server, and that's saying something ....
  2. Standard memberChessPraxis
    Cowboy From Hell
    American West
    Joined
    19 Apr '10
    Moves
    55013
    03 Oct '12 04:53
    Originally posted by Kewpie
    Anyone else noticing that the game page is incredibly slow today? It's even much slower than the forum page server, and that's saying something ....
    No, but I still have the poor graphics on the fens etc. The pieces are off center and the border on the RH side has a hint of more squares. All the board graphics here have an odd shift and border lately, the fens looking the worst. I just assume it's me though. 😞
  3. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    322135
    03 Oct '12 05:07
    I've been hearing all sorts of odd complaints about the interface from other opponents. Being at the end of a very long piece of string here in Australia, I get used to odd things happening to me, but you're a little closer to the server.
  4. Standard memberChessPraxis
    Cowboy From Hell
    American West
    Joined
    19 Apr '10
    Moves
    55013
    03 Oct '12 05:11
    Originally posted by Kewpie
    I've been hearing all sorts of odd complaints about the interface from other opponents. Being at the end of a very long piece of string here in Australia, I get used to odd things happening to me, but you're a little closer to the server.
    For example, the border around the avatars is uneven, and yes I have OCD 😕
  5. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    322135
    03 Oct '12 06:13
    Try changing your screen resolution to something else, and then back again. Fixes lots of odd display formatting.
  6. Standard memberGrampy Bobby
    Boston Lad
    USA
    Joined
    14 Jul '07
    Moves
    43012
    03 Oct '12 08:26
    Originally posted by Kewpie
    I've been hearing all sorts of odd complaints about the interface from other opponents. Being at the end of a very long piece of string here in Australia, I get used to odd things happening to me, but you're a little closer to the server.
    It's in Texas, isn't it?
  7. SubscriberKewpie
    since 1-Feb-07
    Joined
    20 Jan '09
    Moves
    322135
    03 Oct '12 08:35
    No idea, but it certainly isn't anywhere near rural Australia where I am.
  8. Standard memberRevRSleeker
    CerebrallyChallenged
    Lyme BayChesil Beach
    Joined
    09 Dec '06
    Moves
    17848
    12 Oct '12 00:36
    Last night it was awful accessing the forum...even loading games was slow.
  9. Subscriberrookie54
    free tazer tickles..
    wildly content...
    Joined
    09 Mar '08
    Moves
    138474
    12 Oct '12 00:52
    Originally posted by Kewpie
    Anyone else noticing that the game page is incredibly slow today? It's even much slower than the forum page server, and that's saying something ....
    at various times of the day,
    i am able to log on and play...

    sometimes fast, and sometimes slow...
    to measure my internet connection speed and hold my provider accountable, i test regularly...

    http://testmy.net/
    or,
    http://www.speedtest.net/index.php
  10. Standard memberRevRSleeker
    CerebrallyChallenged
    Lyme BayChesil Beach
    Joined
    09 Dec '06
    Moves
    17848
    12 Oct '12 01:031 edit
    Originally posted by rookie54
    at various times of the day,
    i am able to log on and play...

    sometimes fast, and sometimes slow...
    to measure my internet connection speed and hold my provider accountable, i test regularly...

    http://testmy.net/
    or,
    http://www.speedtest.net/index.php
    I took to checking speeds also when I first started noticing this site was running slow..my speed has always been 'as it should be' but the site tells a different story.
    Russ has mentioned previously, and also very recently, that he was going to give the site a 'tune up', presumably because he'd noticed how slow it was running also.
    Edit: A perfect example JUST occurred. From the moment I posted this note to the moment it actually appeared in the forum, it took fully THREE minutes !!
    However, I shall not be waiting to see how long this edit takes to appear here also lol..
  11. Standard memberChessPraxis
    Cowboy From Hell
    American West
    Joined
    19 Apr '10
    Moves
    55013
    12 Oct '12 02:11
    Originally posted by Kewpie
    Anyone else noticing that the game page is incredibly slow today? It's even much slower than the forum page server, and that's saying something ....
    Site so slow, I posted this with a different nick. 😕
  12. Standard memberHandyAndy
    Non sum qualis eram
    At the edge
    Joined
    23 Sep '06
    Moves
    18031
    12 Oct '12 02:16
    Originally posted by ChessPraxis
    Site so slow, I posted this with a different nick. 😕
    Did it melt?
  13. Subscriberrookie54
    free tazer tickles..
    wildly content...
    Joined
    09 Mar '08
    Moves
    138474
    12 Oct '12 02:29
    Originally posted by HandyAndy
    Did it melt?
    too cold...
  14. Standard membersumydid
    Aficionado of Prawns
    Not of this World
    Joined
    11 Apr '09
    Moves
    38013
    12 Oct '12 03:56
    I'm in Texas so if the server is here, then it has nothing to do with distance. I often run into lengthy page load times... like 1 minute or longer after I submit a chess move or post a forum message. I've got 32mbps up and down here, so, I know it's not a problem on my end.
  15. Standard memberChessPraxis
    Cowboy From Hell
    American West
    Joined
    19 Apr '10
    Moves
    55013
    12 Oct '12 05:18
    Originally posted by sumydid
    I'm in Texas
    Yur that there feller that kilt him a Bigfoot ain't ye? 😉
Back to Top