Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member sonhouse
    Fast and Curious
    19 Jun '05 17:22
    When I highlight a URL in a post and rightclick it to copy and paste
    it to my address bar, it loses the highlighting so I can't copy inside
    a post. Is that normal here or am I missing a setting or something?
  2. 19 Jun '05 17:26
    Originally posted by sonhouse
    When I highlight a URL in a post and rightclick it to copy and paste
    it to my address bar, it loses the highlighting so I can't copy inside
    a post. Is that normal here or am I missing a setting or something?
    I don't have any problems. Don't know if there's any setting that has any bearing on this. Can't think what it might be.
  3. Standard member sonhouse
    Fast and Curious
    19 Jun '05 18:47
    Originally posted by jimslyp69
    I don't have any problems. Don't know if there's any setting that has any bearing on this. Can't think what it might be.
    When I highlight a line inside the post box and rightclick I see
    the highlight goes away and the copy and paste stuff is grayed out.
  4. Standard member sonhouse
    Fast and Curious
    19 Jun '05 18:51
    the only thing that lets me copy is to hit "select all" but that selects the
    whole dang site, everything is selected not just the line in the post
    box.
  5. 19 Jun '05 19:12
    Originally posted by sonhouse
    the only thing that lets me copy is to hit "select all" but that selects the
    whole dang site, everything is selected not just the line in the post
    box.
    I have the options copy, select all and print left open to choose from.
  6. 19 Jun '05 20:25
    Originally posted by sonhouse
    When I highlight a URL in a post and rightclick it to copy and paste
    it to my address bar, it loses the highlighting so I can't copy inside
    a post. Is that normal here or am I missing a setting or something?
    What browser do you use? In Opera, it took me a while to figure it out, too. Selecting the address by double-clicking it instead of clicking and dragging does the trick. This will bring up a menu with "copy text" or "go to address" (among other things). I usually use the latter, it's quicker than copy & paste. I hope this helps.
  7. Standard member sonhouse
    Fast and Curious
    19 Jun '05 22:36
    Originally posted by jimslyp69
    I have the options copy, select all and print left open to choose from.
    Don't understand that one, options where? in RHC? IE, explorer,?
  8. Standard member sonhouse
    Fast and Curious
    19 Jun '05 22:37
    Originally posted by Nordlys
    What browser do you use? In Opera, it took me a while to figure it out, too. Selecting the address by double-clicking it instead of clicking and dragging does the trick. This will bring up a menu with "copy text" or "go to address" (among other things). I usually use the latter, it's quicker than copy & paste. I hope this helps.
    I am using IE, XP. Don't seem to have that trick.
  9. Standard member Ragnorak
    For RHP addons...
    19 Jun '05 22:41
    Originally posted by sonhouse
    I am using IE, XP. Don't seem to have that trick.
    My first tip would be to change to Firefox.

    My second tip would be to just highlight the link, and then press CTRL + C to copy the text.

    D
  10. 19 Jun '05 22:43
    Originally posted by sonhouse
    I am using IE, XP. Don't seem to have that trick.
    No, it doesn't. But I just tried, and I can copy the usual way (highlight, right-click) without problems using IE (and I have XP, too). So I don't know why you can't.
  11. 19 Jun '05 22:49
    Have you tried restoring the default settings in the advanced tab? Tools>Internet options>Advanced>Restore Defaults.
  12. Standard member sonhouse
    Fast and Curious
    20 Jun '05 03:12
    Originally posted by Ragnorak
    My first tip would be to change to Firefox.

    My second tip would be to just highlight the link, and then press CTRL + C to copy the text.

    D
    Thanks for the tip, its my wifes comp, she is used to IE for now. I
    used Mozilla for a while but she didn't like it.
    I tried the control C thing, highlighted some stuff in the boxes, hit
    control C, then invoked Word, tried to put it there to no avail,
    Isn't the other half control Z? didn't work. copy paste were grayed out.
  13. Standard member sonhouse
    Fast and Curious
    20 Jun '05 03:15
    Originally posted by jimslyp69
    Have you tried restoring the default settings in the advanced tab? Tools>Internet options>Advanced>Restore Defaults.
    Tried that, no help. This is nuts.
  14. Standard member sonhouse
    Fast and Curious
    20 Jun '05 15:03
    I tried it at work, win 2000, same thing. I got it to work by doing
    highlight, control C, then found its control V to get it to paste. Will
    try that at home, probably works.
  15. Standard member sonhouse
    Fast and Curious
    21 Jun '05 00:08
    finally! highlight, control C, and Control V to paste works.