Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. 11 Mar '06 12:11
    after few mooves... there is a bog... anyway i refresh the bord or not...
    impossible too moove any piece...

    I must give my name and passworld to the other ...and so he can play for me...
    it's not relly the solution... 🙄
  2. Standard member Phlabibit
    Mystic Meg
    11 Mar '06 13:41
    Originally posted by dogdingue
    after few mooves... there is a bog... anyway i refresh the bord or not...
    impossible too moove any piece...

    I must give my name and passworld to the other ...and so he can play for me...
    it's not relly the solution... 🙄
    You should include what computer you are on, OS, and what browser you use so people can help you sort it out.

    P-
  3. Standard member Ragnorak
    For RHP addons...
    11 Mar '06 13:50
    Originally posted by dogdingue
    after few mooves... there is a bog... anyway i refresh the bord or not...
    impossible too moove any piece...

    I must give my name and passworld to the other ...and so he can play for me...
    it's not relly the solution... 🙄
    You don't drag the pieces. Click once to select a piece, and again to chose the square to place it.

    D
  4. 11 Mar '06 14:56
    I'm on mac OSX.3.9 and I use safari...

    thank you !!!..
  5. 20 Mar '06 05:19
    i to am having trouble moving from time to time. the go to next waiting game function is bogged cant do a dam- thing............frustrating...sent feedback to host but no response please let hear from you folks
  6. Standard member Aiko
    Nearing 200000...!
    20 Mar '06 14:00
    Originally posted by dogdingue
    I'm on mac OSX.3.9 and I use safari...

    thank you !!!..
    I have experienced this with Safari while at the time I was playing at the beta server of Red Hot Pawn. But now the beta is on the 'regular' www server, this problem is solved with me. I don't know what caused it. Somehow, I think, you have the same problem whick I thought was server related. Have you tried a different browser? Shiira, Firefox, or if all fails and you get really desperate, even Internet Explorer?