Please turn on javascript in your browser to play chess.
Help Forum

Help Forum

  1. Standard member gotti2000
    The winemaker
    22 Apr '05 11:31
    Is it just me or do you guy also see the same.
    When I click on any player's profile the upper third of the page appears rather quickly but the lower part (graphs, stats) take quite a few seconds.

    Is there any loss in performance since the last couple of days when retrieving this info?

    Gotti
  2. Standard member gotti2000
    The winemaker
    22 Apr '05 11:34
    It looks like players with a lot of finished games have this problem. But the profile of players with less finished games pop up quicker.
  3. Standard member Ragnorak
    For RHP addons...
    22 Apr '05 11:45
    Originally posted by gotti2000
    It looks like players with a lot of finished games have this problem. But the profile of players with less finished games pop up quicker.
    I don't have the problem you're describing. Players with 100 games are as fast as players with 3000. Once it goes over 300 games, it shouldn't make any difference how many games they've played anyway.

    D
  4. Standard member Exy
    Damn fine Clan!
    22 Apr '05 12:18 / 1 edit
    Originally posted by gotti2000
    Is it just me or do you guy also see the same.
    When I click on any player's profile the upper third of the page appears rather quickly but the lower part (graphs, stats) take quite a few seconds.

    Is there any loss in performance since the last couple of days when retrieving this info?

    Gotti
    I have exactly the same problem when accessing RHP on my laptop via my 2mb ADSL connection. However, I don't have that problem when connecting in the office. I'm using Win XP SP2 on my laptop and Win 2K SP4 in the office, but using McAfee Enterprise Edition 8 on both.
  5. Standard member gotti2000
    The winemaker
    22 Apr '05 21:31
    Originally posted by Exy
    I have exactly the same problem when accessing RHP on my laptop via my 2mb ADSL connection. However, I don't have that problem when connecting in the office. I'm using Win XP SP2 on my laptop and Win 2K SP4 in the office, but using McAfee Enterprise Edition 8 on both.
    Hmm... back at home I don't have the problem either. I'm not sure about the difference in configuration. But it's Win2K in the office (slow) and WinXPver5.1 at home(fast).

    Never mind but thanks for your response.

    gg
  6. Standard member gotti2000
    The winemaker
    31 May '05 11:26
    Originally posted by Exy
    I have exactly the same problem when accessing RHP on my laptop via my 2mb ADSL connection. However, I don't have that problem when connecting in the office. I'm using Win XP SP2 on my laptop and Win 2K SP4 in the office, but using McAfee Enterprise Edition 8 on both.
    This doesn't seem to relate to the internet connection. I saved the html source code on my local machine. opening that page with IE 6.0.2800.1106CO is still slow. When I take out the array lists the page retrieves as fast as expectet. So there seems to be a performance problem with some IE or IE settings and such an array code.