1. England
    Joined
    20 Aug '09
    Moves
    421328
    25 Nov '16 13:271 edit
    Suddenly the chess move click sound is very low, working but very low. All other sound from websites is fine, speaker working etc
    Its working cos if i turn all my settings and speaker to max i can just make it out. Any ideas much appreciated as i kinda like hearing the move click - didnt realise how much till now :-)~
  2. Subscribervendaonline
    Dave
    S.Yorks.England
    Joined
    18 Apr '10
    Moves
    58856
    25 Nov '16 15:33
    Originally posted by SirLurch
    Suddenly the chess move click sound is very low, working but very low. All other sound from websites is fine, speaker working etc
    Its working cos if i turn all my settings and speaker to max i can just make it out. Any ideas much appreciated as i kinda like hearing the move click - didnt realise how much till now :-)~
    Have you tried logging on through a different browser?
    If it's ok then try the usual emptying the cache procedure on your preferred browser.
  3. England
    Joined
    20 Aug '09
    Moves
    421328
    26 Nov '16 11:35
    different browser, even a different PC it it very very low sound - strangely y mobile android is fine!
  4. Subscribervendaonline
    Dave
    S.Yorks.England
    Joined
    18 Apr '10
    Moves
    58856
    26 Nov '16 13:44
    Originally posted by SirLurch
    different browser, even a different PC it it very very low sound - strangely y mobile android is fine!
    I think you must have somehow disabled your sound settings.
    Try home, my settings, sound settings and make sure the "board sounds enabled" box is ticked.
    If this doesn't work I can only suggest having your ears syringed(joke)
Back to Top